Nuxt.jsでSyntax errorが出て動かなかった

Node.jsのバージョンが古かったのが原因でした。

SyntaxError: Unexpected token ...
https://github.com/nuxt/nuxt.js/issues/2927

NodeJS >= 8.3 supports spread operators natively.

2018.4.16現在、Node.jsが8.3以上じゃないと動かないみたい。
Node.jsは常に新しくしておくのがよさそう…😇

この記事が気に入ったら、サポートをしてみませんか?気軽にクリエイターを支援できます。

たか橋

コメントを投稿するには、 ログイン または 会員登録 をする必要があります。